RiderForums.com - Kawasaki Motorcycle Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Bike: 1996 Suzuki Bandit 600s 14,500 miles

i just put on new tires yesterday, and today took it in for a new drive chain. I drove it about 75 miles when i ran out of fuel, so i put it on the reserve setting. i made it about 1 mile, then i saw the RPM gauge going crazy and thought i better pull over and check it out, i grabbed the clutch to shift down and the bike died. the starter will not spin or even hum (if it was stuck)..

things i have already checked for
fuses
kickstand sensor
tried to jump start the starter and nothing (key on and clutch lever pulled)
Battery- good tested at just over 12 volts
starter relay is good
side stand relay is good
side stand switch is good
clutch switch is good
kill switch is good
neutral light works
all fuses good
starter good
battery is grounded good to the engine
all lights work (except for a burnt out licence plate and turn signal light)
checked all the wire looms and found no wear spots or broken wires

next i took out the clutch switch by connecting the two green/yellow wires on the bike side
...same with the side stand switch
tested the green/yellow from the clutch switch to the starter relay (on the bike side) has a circuit

i was wondering if there is a solenoid that engages the starter (not the one in the starter) or any ideas on why it wont turn over? and any ideas on why the RPM gauge was going crazy?
 

·
Registered
Joined
·
54 Posts
Does the engine rotate at all ? Try putting it in second gear and turning the engine over by pushing the bike ... (Don't have the ignition turned on because you don't want it to start )

It might just be something more than the starter motor/circuits ..I hate to be the one to suggest something bad .. but it's a possibility.
 

·
Registered
Joined
·
14 Posts
I had the same problem what my bandit clutch switch was good but there was a break in the wire leading to the switch try bypassing it and see what happens. My bike is a 1996 600 and theres is a junction into the swicth and out. Dont know if you have been that far into the wiring hope that helps
 

·
Registered
Joined
·
14 Posts
sorry my computer is a little slow and didnt get your whole post.I can see that you already checked the clutch switch. I had power to the switch but wont pass to the kill switch cuz the wire between the clucth switch and kill switch was bad
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top