RiderForums.com - Kawasaki Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
285 Posts
Discussion Starter #1
I think you guys should consider upping the webhosting or something. I'm getting those "The server is too busy at the moment" just about every time I visit lately. This is probably something the site's admin is going to want to take a look at eventually, since it doesn't seem like it's getting better.
 

·
Administrator
Joined
·
89 Posts
I think you guys should consider upping the webhosting or something. I'm getting those "The server is too busy at the moment" just about every time I visit lately. This is probably something the site's admin is going to want to take a look at eventually, since it doesn't seem like it's getting better.
I made an adjustment. Can you let me know if you continue to get that notice, please?

- Cricket
 

·
Administrator
Joined
·
89 Posts
Hi there,

This is an intermittent server drop that we're trying to resolve at the moment.
Is this sporadic? Or is there a specific function that's triggering this?

Ed
 

·
Registered
Joined
·
285 Posts
Discussion Starter #7
Yes, it's sporadic. Sometimes it happens, sometimes it doesn't. Sometimes it will happen and one refresh later it's gone. Others it perseveres a bit more and I just leave the site. If it's triggered by something in particular on the client side, I'm not aware, but in any case it happens during regular browsing of the main pages.
 

·
Administrator
Joined
·
89 Posts
I haven't seen the error message since I've made the change in the backend, but I am still watching for it.

For those still seeing it occasionally, have you cleared your cache?

- Cricket
 
1 - 8 of 8 Posts
Top