RiderForums.com - Kawasaki Motorcycle Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
706 Posts
Discussion Starter #1
Best regards team:

I have not been riding the bike like a month and half, but I fire it up every two days and leave it idle like 5 minutes. Last weekend I changed the oil and I fire it up like every other day. Everything seems normal. Tonight I went to do some maintenance in my car and at the time I was doing this I turn the bike on and leave it "idle" like 15-20 minutes. I lost track of the time 'cause of my working on the car, When I go back to bike, I noticed white smoke around the front light, the garage is not very well iluminated so I can see smoke 'cause of the ilumination of the light. the can was not emmiting smoke..also I noticed the cables that came from the light housing and go around the right side of the frame get hot...and all the area around the oil cooler seems hot. I guess 'cause the proximity of the valve cover. Is this normal...? Where that smoke came from? I also noticed some lines..(I guess vacum lines, not sure) are resting in the valve cover....(a small segment of the line is actually touching the surface of the cover) I guess this's because I removed the EGR trincket. Can those line get burned..?

Any ideas..?

Now that I'm thinking....Could it be some oil from the filter cover..? When I removed the oil filter it spill over the bottom side of the exahust, (is that the right word? I mean the spelling..?)altough I cleaned it....but some oil remains there I guess....

Sorry for my bad grammar and typos.... :(
 

·
Wheelie for Safety
Joined
·
1,550 Posts
Hi Itztli,

You diagnosed your own problem. Must have been the oil on the bottom of the header burning off. When I change the oil and filter, I try to wipe off most of the oil that gets on the exhaust.

Warning! Your engine could overheat if you let it stand running for 15 minutes. The manual says not to go over 5 minutes.

Andy
 
1 - 2 of 2 Posts
Top