RiderForums.com - Kawasaki Motorcycle Forum banner

1 - 14 of 14 Posts

·
Gold Member/Community Dad
Joined
·
5,741 Posts
Discussion Starter #1
George/Jarel,

When I log in I notice that I see the hour displayed as an hour behind...
All times are GMT -5 hours. The time now is 09:05 AM.
This happens from both my home and away PC's and clocks are correct when I checked them.

Maybe there is something I missed?

Great site by the way. Good info on the Forums and the zr7.com sites.

Bert
:?
 

·
Registered
Joined
·
282 Posts
Hey bud, go to your user control panel and under edit options you will see a drop down menu to adjust your default time ;)
 

·
Wheelie for Safety
Joined
·
1,550 Posts
Hi George,

I think Bert was correct. The time is off by 1 hour. I have my correct region set, but the time is 1 hour slow.

Andy
 

·
Registered
Joined
·
10 Posts
George, is there a setting in vBulletin for the time zone of the system clock? The system time is currently: Mon, 4 Feb 2002 18:08:26 -0600, which is correct, but it's acting like it thinks the system time is in Eastern instead of Central.

-Brian
 

·
Registered
Joined
·
282 Posts
I think I know what it might be, I had it setup for EST when it was on my server and never tool into account the location of the new server. I will get it changed :D
 

·
West Coast Moderator
Joined
·
12,994 Posts
I'm usually an hour slow...so the clock fit my time just fine.. :laugh:
 

·
Gold Member/Community Dad
Joined
·
5,741 Posts
Discussion Starter #9
George,

Many Thanks! I know you've got to be a busy man.

But if ya have a minute... I'm having some problems setting up this DHCP Server on a NT 4.0 Server. Can you help me out.....

...just kidding

Bert
 

·
Gold Member/Community Dad
Joined
·
5,741 Posts
Discussion Starter #10
George,

That problem is back again - about an hour and 5 minutes fast. But I know you'll handle it. Thanks!
 

·
Registered
Joined
·
282 Posts
LOL I don't know how it would have changed again without me changing it, unless the servers time jumped?
 

·
Gold Member/Community Dad
Joined
·
5,741 Posts
Discussion Starter #13
Geo / Brian,

It's dead-on now. Many thanks.
 

·
Registered
Joined
·
861 Posts
the time at this site is 2 hours behind my actual time. i checked my time zone and it is correct. am i missing something?
 
1 - 14 of 14 Posts
Top