RiderForums.com - Kawasaki Motorcycle Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
So was making a very slow left tight turn in a parking lot today and my front tire all of a sudden just wobbled and i mean enough for me to notice and have to recover somehow. My question is why did this happen, what would cause the front wheel to wobble so intensely. I took it out and making a right hand turn is fine. I literelly just got back from driving highway speeds for 250 miles and there was no sign of a wobble or instability. But it seems like any slow left turn causes some instability. ANy ideas of why?
THank you
 

·
Registered
Joined
·
540 Posts
Warped rotors
 

·
Registered
Joined
·
95 Posts
I am an Automotive tech so I may not have the silver bullet, however I love solving mechanical failures. Can you add anything to the description, on/off brakes, direction it appears to wobble, etc?

The variables should be bearings in the Triple tree, wheel bearings, brakes, tire wear, and front shocks.


That said the tire wear should be obvious (unless it was a dynamic casing failure, would also expect a high speed symptom), triple tree bearings would also be noticed in shake test, unless a bearing is failing in one spot of the race and the difference in the load from left to right is the factor.

I am very interested in the failure when you pin it.
 

·
Registered
Joined
·
108 Posts
I'm seeing similar problems and I haven't been able to solve it. It just feels unstable going into turns slowly, and this happened rather suddenly after riding for about 4 years. Tires look like they're maybe cupped (not even sure if I'm diagnosing it correctly) a little on the front but they're not overly worn in the center or on the edges.

I don't have any instability at high speeds. I'll be interested to see if you solve this.
 

·
Registered
Joined
·
160 Posts
my bike does similar... because my tires have a flat spot in the center from riding so many miles on low psi...

don't know if this is the same for you or not...
 

·
Registered
Joined
·
299 Posts
Discussion Starter #6
Well just got my new apartment and didnt have the internet installed yet so i haven't been able to respond. Well i took the bike and put some more air in the tires... turns out they were a little low. I havent had a problem since, so hopefully that was the only problem
 

·
Registered
Joined
·
543 Posts
Well just got my new apartment and didnt have the internet installed yet so i haven't been able to respond. Well i took the bike and put some more air in the tires... turns out they were a little low. I havent had a problem since, so hopefully that was the only problem
I was going to say low tire pressure/worn tires becuase of the lower pressures. :thinkerg:
 
1 - 8 of 8 Posts
Top