RiderForums.com - Kawasaki Motorcycle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Hi All,

I have posted a similar thread but my description might have been off. I described the noise that I am hearing as a clicking noise but it is actually better described as a buzzing noise.

I have a 2017 Kawasaki N1K with 9 miles on it.


During the start-up sequence when the tachometer needle reaches its highest point I hear a buzzing noise. This is before actually pushing the "Start" button. Anyone have an idea as to what this noise could be? When I purchased the bike from the dealer the battery was 2 years old and dead and I believe they charged the existing battery. Currently, there is snow on the ground so I have not been able to ride the bike. The bike is kept in my garage on one of those smart battery tenders that cycle power and the indicator is reading solid green. I am not sure if this buzzing noise is normal or if it even pertains to the battery but I wanted to mention everything I could think of in this post. I am hoping someone can tell me or point me in the right direction.
Also, if anyone could please tell me how to access the fault codes and how to read them that would be much appreciated.

Thank you,

Bc2
 

·
Registered
Joined
·
1,062 Posts
Is it just the fuel pump spinning up?
 

·
Registered
Joined
·
1,395 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #4
I believe that the noise I am hearing must be normal too. Thanks for all of the replies.


Bc2
 
1 - 4 of 4 Posts
Top