RiderForums.com - Kawasaki Motorcycle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Short story:
My 2009 Ninja 650 can not start every time. My local Kawasaki dealer can not tell me what is wrong. I am out of ideas on how to fix it and I’m reaching to this community for help.
I mainly commute on the bike - 35 km one way on the highway. Currently it has just under 36,000 km on the odometer.

Detailed description of the problem with it’s history:
At the end of the last season the bike began to hesitate when I push the start button. It will do a couple of cranks before it starts.
As it was still with it’s original (10 years old battery) I thought it’s the battery’s fault.
For the new season I installed a new Yuasa YTX12-BS Battery.
The problem did not disappear. Sometimes the bike will start without a problem and sometimes I will hear a squealing sound when I press the start button. Once or twice as in the following video and on the next press the bike will start.


Couple of weeks later the bike completely stopped while I was on the highway. I brought it to my local Kawasaki dealership and described the situation and the problem with the starting. Showed them the video.
It turned out the reason for the bike to stop on the highway was because the stator was faulty and they replaced it.
For the starting problem after $300 woth of testing they could not tell me for sure what was wrong. Only sure thing they say it is not the starter, because they took a good one from another bike installed it on mine and the problem did not go away. They suggested more diagnostic worth of up to $2000 to inspect and adjust the valve clearance and also suggested that there may be broken teeth on the starter gears.
I could not afford these tests and as this problem happens only from time to time I took my bike and decided to see what I can do to fix it.

I rode it couple of weeks without a problem. One time I could not start it, but instead of the sound in the video above I can hear the engine turning, but bike wont start. Fortunately it was parked on a small hill and I bump started it. It gave me the problem again and I recorded it in the following video.


Here are the tests and checks I performed so far. All are done as per the Service Manual except as noted:
  1. Checked the FI light - no error codes to report.
  2. Fully charged the battery and done a load test - Battery is OK. Tester reported 201 CCA instead of the listed 180 CCA. (not as per Service Manual)
  3. Inspected starter relay - all good.
  4. Inspected the starter - Brush lengths, Commutator, Armature, Brush Leads - all OK. Cleaned the mounting points and reinstalled it.
  5. Inspected Starter Motor Clutch Gear, Starter Idle Gear and Torque Limiter - no worn or broken teeth on any of them. The clutch gear turns only clockwise freely and without any noise.
  6. Cleaned and re-oiled the Air Filter Element.
  7. Removed and inspected the Stick Coils resistance - OK . Right in the middle of the limits. No rust, cracks or other visible damage.
  8. Could not measure the stick coils peak voltage so substituted it with the following test:
9. Inspected valve clearances - All within the limits:
122199

10. Replaced the spark plugs with new ones. The old ones were in pretty good shape as far as I can tell.
122200


Sorry for the long post, but I tried to describe the issue as clear as possible and hope that you guys can give me advise what further checks, test and repairs I can do to resolve this issue.
Thank you
 

·
Registered
Joined
·
18 Posts
How about the fuel pump? I have similar experience with my 08 ER6N before, checked the rest of electrical circuit but no error.
Finally aware when I switch ignition position, there hasn't 3 second "bu" sound in the fuel tank, so I opened it up and replace it.
Hope it may help and wish your bike gets well soon!
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
Thank you for the tip.
I can clearly hear the 3 second "bu" sound.
I tested the fuel pump flow rate. In 4 tests it discharged exactly 240 mL or 60 mL per test which is what the service manual states.
Out of every 5-6 starts I can hear the squealing sound again.
I'm going to do some more research on the starter torque limiter to see if a rabbit will run out of this bush.
 

·
Registered
Joined
·
984 Posts
Have you tested the injectors yet? I don't see any notes on that, just the fuel pump check. A blocked or non-firing injector will keep the bike from starting.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #5
I have not checked the injectors. The Audible test I can perform easy, but I'm not sure how to test if the injector is blocked.

I kept reading about the starter torque limiter more and found out the the KTMs were having problems with them. The sound on some of their videos is the same as my squealing sound.
Then I found this video:
The sound is same as mine.
From what I red this torque limiter is meant to slip in the first moment after pressing the start button, but then it should transfer the torque down the gears.
I asked my local dealer for a quote. The guy at the parts counter told me that they newer ever sold that part. They can get the part for me, but having in mind that they are the only Kawi dealer in town and newer had to replace that part shook my enthusiasm that this may be my problem. This part (39076-0023) is used in Ninjas, ER-6Ns, Versyses, Vulcans for many years.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #6
Latest update:
I checked the injector's resistance and input voltage. It is all within the specified values in the service manual.
As there is snow on the ground now I put the bike together for storage, but decided to give it another try, "just in case"
It did not start :(
I connected it to my car's battery and pressed the starter again. It turned the engine few times more than usual, but started and I let it run for a while.
There is an audible inspection method for the injectors in the service manual.
I performed it to the best of my abilities and can hear the clicking of the injectors.
For now no more test until spring, but if anyone have any suggestions, please post them here.
Thanks
 
1 - 6 of 6 Posts
Top