RiderForums.com - Kawasaki Motorcycle Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 · (Edited)
Ordered 16T/43T (stock 15/46) for $32, guess I will be the guinea pig and report next week how it goes. -12.4% rpms "adds" 7th gear basically. (4th->5th is -13% rpms, and 5th->6th is -12% rpms.)

So yeah, the 16T (+1) does in fact collide, there's about a 0.2mm nick in the guard. I can feel the chain/guard buzzing in the foot pegs, not good. I'll be using the rotary tool to remove a bit of material right at the top inside. It's the inside side of the chain that touches. The shield slopes inward, reducing the gap towards the inside. The chain is literally just kissing the bike.

My 1400 ft-lb air tool popped the nut off on the 3rd trigger pull. People are reporting that the new N400 throws a CEL if gearing changes more than ~7%, so I'll report about that too.

Update #1: No immediate CEL reported with just the 16T so far. I put ~25 miles on the bike with the 16T.

Update #2: Installed 43T, went 240 miles, no CEL (would be code #25) due to 12.4% ratio change so far, apparently this can take upwards of 500 miles to show. Did grind off 1-2mm from the front sprocket guard and cured the clearance and buzzing (Wear eye and breathing and ear protection! Protect delicate bike stuff with masking tape!)

75 mph @ 5K. Don't forget to use a chain alignment tool, it really does work and help (just got mine).

 

·
Registered
Joined
·
138 Posts
Discussion Starter · #2 ·
Yeah, after 800 miles it finally threw a CEL and stopped showing me the gear position indicator, that's rather irritating. I'm just going to ignore it, as I really like the long legs gearing. Same thing that the Ninja 400 does when they shorten the gearing for their mini race tracks.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #4 · (Edited)
The CEL went out after ~80 miles and the GPI works again. Weird. I wonder if it'll stay like this, or alternate, or if there's a specific trigger.
edit: And it's back on again after another ~80 miles. Seems like zipping down the freeway in 4th/5th for a while tickles it, but that's hardly conclusive.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #5 · (Edited)
1,000 mile 16T (+1) results wrt clearance.

At the upper, it still dug out about 0.5mm despite my small adjustment at the leading edge. Note that there's clearance while just examining the bike, which means the chain slightly departs from the sprocket sometimes. To be clear, I made the horizonal mark. The chain made the vertical mark.

At the lower, it rubbed the coating off in a couple spots. One on the flat part, and note another rub spot on the small bump near the screw -- that's a bit of a mystery to me, as it appears to be beyond the chain's width to me. This really makes me wonder if the chain can touch the bike there even with the stock 15T. That's a really sh!tty location for a housing bump, inside the chain guard area.



 

·
Registered
Joined
·
285 Posts
At this point...do you think changing the front sprocket is a mod you would recommend against? It does seem like the potential issues outweigh the potential gains. Perhaps just changing the rear sprocket would be preferable instead if truly needed, although it might cost a bit more.

Also, what motivated you to do the change of both front and rear?
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #7 · (Edited)
16T/43T (+1/-3) gets you 60 mph @ 4000 or 75 mph @ 5000, which is below the 5500 rpm buzz point, it's a very comfortable cruise and still pulls fine if you give it wot (my god, the low-end torque slaughters a Yamaha R3). I think +1 up front is fine! Without the +1 up front, the rpms are inching too close towards 5500, and I don't think you can reasonably drop enough teeth from the rear sprocket. Just be sure to buzz a little material off the upper leading edge. Though it seems the the steel chain will take care of that itself to that aluminum piece. Shame about the come-and-go cel/gpi, but I'd prefer the lower rpms right now for commuting.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top