2007 650r not starting

Logo

2007 650r not starting

This is a discussion on 2007 650r not starting within the General Ninja 650R forums, part of the Kawasaki Ninja 650R category; Hey guys, so I’m having this problem with my 650. I left it on a battery tender all winter and just recently put it off ...

Results 1 to 7 of 7
  1. #1
    Newbie Jake1h's Avatar
    Join Date
    Aug 2017
    Posts
    18

    2007 650r not starting

    Hey guys, so I’m having this problem with my 650. I left it on a battery tender all winter and just recently put it off for 2 rides 2 days in a row. Now when I went to go out for my 3rd ride in this nice weather the bike will not start. The electrics are all over the place and when I go to start the bike it just clicks and goes off. I attached it to jumper cables and tried to get it running that way and while it did start the bike, it only worked while the cables were on. So as soon as I disconnect, the bike dies. This is a fairly new battery and the the battery tender says that it has plenty of charge. Anyone have any ideas on what may this be ? Weather is just getting nice again and I’m dying to get back on the road. I Appreciate the feedback in advance

  2. #2
    Up-And Comer JS_racer's Avatar
    Join Date
    Jun 2007
    Location
    Twin cities MN
    Posts
    72
    Thanked
    6 times
    Cables clean and tight? Click and goes off sounds like connections
    Whats the voltage in the battery
    Could also get the battery tested. Batteries plus and tons of other places test them. After looking at the connections and voltage.

  3. #3
    Up-And Comer JS_racer's Avatar
    Join Date
    Jun 2007
    Location
    Twin cities MN
    Posts
    72
    Thanked
    6 times
    Have to toss a battery in my 650 in the next week or two myself, cranked slow and short last year, my tender jr took a dump. Have a plus, another jr ctek 4.3 and some bigger high end ones from when i was a mechanic

  4. Remove Advertisements
    RiderForums.com
    Advertisements
     

  5. #4
    Up-And Comer smknkeyz's Avatar
    Join Date
    Jul 2014
    Location
    Northeast US
    Posts
    31
    Thanked
    3 times
    Dead battery most likely, but I'd also check the stator.
    __________________
    2009 ER-6N

    Yoshi TRC-SS | Puig Screen | Puig Pro Sliders | Spools | PCV | BMC Filter | Aftermarket Mirrors | Evotech Radiator Guard | JPR Short Levers | Tidy Tail by s2r | Corbin Gunfighter & Lady seat | Progressive Rear Suspension | Progressive Front springs | Galfer SS Brake Lines | RSV Racing Rearsets | BRP 180 Rear Wheel Conversion

  6. #5
    Up-And Comer Timpo's Avatar
    Join Date
    Jun 2017
    Posts
    71
    Thanked
    10 times
    yeah I would check the stator.

    From what I understand if stator is bad, it won't recharge the battery. Is the battery dead but it had its life? or is it dead because the stator isn't charging the battery?
    I'm guessing the rectifier/regulator could be the bad too.

  7. #6
    Supreme Being Ozninjaguy's Avatar
    Join Date
    Nov 2014
    Location
    Philippines
    Age
    64
    Posts
    2,297
    Thanked
    548 times
    Quote Originally Posted by Jake1h View Post
    Hey guys, so I’m having this problem with my 650. I left it on a battery tender all winter and just recently put it off for 2 rides 2 days in a row. Now when I went to go out for my 3rd ride in this nice weather the bike will not start. The electrics are all over the place and when I go to start the bike it just clicks and goes off. I attached it to jumper cables and tried to get it running that way and while it did start the bike, it only worked while the cables were on. So as soon as I disconnect, the bike dies. This is a fairly new battery and the the battery tender says that it has plenty of charge. Anyone have any ideas on what may this be ? Weather is just getting nice again and I’m dying to get back on the road. I Appreciate the feedback in advance
    A battery might have the required voltage but not the required CCA's to start the bike - so it could be faulty. However, if you can start it with jumpers but it dies once the jumpers are removed then it's most likely a charging issue - Regulator/Rectifier and/or Stator because once running your bike is powered by the charging system, not the battery. Your bike is pretty old now and the 650 is well known for burning out Stators. Buy yourself a cheap multimeter and check R/R and Stator - it's a 5 minute job and there are heaps of vids on Youtube on how to do it.
    Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity - Martin Luther King Jnr.

  8. #7
    Site Elder electjohn's Avatar
    Join Date
    Jan 2007
    Location
    North East Ohio
    Age
    76
    Posts
    704
    Thanked
    15 times
    CCA"s is at best and iffy number,all batteries have a made up number reserve capacity is the only true number and it is put on the battery case figure one dollar for one amp roughly what you will pay.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 2007 ninja 650 troubles starting
    By witchered in forum Ninja 650R Maintenance
    Replies: 2
    Last Post: 03-30-16, 10:39 AM
  2. roll starting / bump starting the n1k
    By treestone27 in forum 3rd Gen Z1000/Z1000SX/Ninja 1000
    Replies: 18
    Last Post: 05-11-15, 02:11 PM
  3. 2007 650 not starting
    By das_napeth in forum Ninja 650R Maintenance
    Replies: 2
    Last Post: 04-23-14, 07:35 AM
  4. My 2006 650R not starting... any suggestions???
    By tthinn in forum Ninja 650R Maintenance
    Replies: 11
    Last Post: 04-08-14, 08:20 PM
  5. zr-7 not starting
    By tln708726 in forum ZR-7 Maintenance
    Replies: 14
    Last Post: 04-20-05, 07:59 PM

Search tags for this page

ninja 650 not starting

Click on a term to search for related topics.