Zrx1200 Chatterish noise after putting back together

Logo

    
    

Zrx1200 Chatterish noise after putting back together

This is a discussion on Zrx1200 Chatterish noise after putting back together within the ZRX Land forums, part of the Other Bikes category; I have a 04 Silver zrx1200, the bike has been fantastic to me up until the alternator/starter Tension-er went out and broke a thread out ...

Results 1 to 2 of 2
  1. #1
    Newbie tylerscottl's Avatar
    Join Date
    Aug 2014
    Posts
    1

    Zrx1200 Chatterish noise after putting back together

    I have a 04 Silver zrx1200, the bike has been fantastic to me up until the alternator/starter Tension-er went out and broke a thread out of the clutch hub basket. Its been down for months while i waited for parts and today i finally got all of the parts and it was put back together with the independent air cone filters and a modded block off plate. we reassembly the clutch hub and noticed some play in it even after tightening the huge nut on. we put everything back together and it was making a horrible knocking/chatter/vibration from the clutch area, anyone have any idea's cause i am fresh out and i want to get this thing going again.

  2. #2
    Newbie L.E.S.'s Avatar
    Join Date
    Jan 2015
    Location
    Milwaukee
    Posts
    8
    Thanked
    1 times
    Make sure that oil pump drive gear behind the clutch basket is indexed into its detents.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

LinkBacks (?)


Search tags for this page

kawasaki zrx clutch basket play is this normal

Click on a term to search for related topics.

Tags for this Thread