Honda Magna v45 problem electrical....

Logo

    
    

Honda Magna v45 problem electrical....

This is a discussion on Honda Magna v45 problem electrical.... within the Other Bikes forums, part of the General Forums category; hi there i have probleme with my honda 83 v45 ...when i turn the switch ON nothing work.. whit full charged baterie...so i have put ...

Results 1 to 3 of 3
  1. #1
    Newbie Dr_xXx's Avatar
    Join Date
    May 2016
    Posts
    3

    Honda Magna v45 problem electrical....

    hi there i have probleme with my honda 83 v45 ...when i turn the switch ON nothing work.. whit full charged baterie...so i have put multimeter on the baterrie to see whats going on...and the screen say 1.6 volt....what is the possibility of probleme ? short wire maybe ? directly to the batterie i have 30Amp fuse and 1 of the ruber cover have burning (overheating)...

    thanks you
    Last edited by Dr_xXx; 05-31-16 at 08:58 PM.

  2. #2
    Newbie Dr_xXx's Avatar
    Join Date
    May 2016
    Posts
    3
    you can see the red wire burned....and when im deconecting de plug....the batterie stay at 12volt on the multimeter



  3. #3
    Newbie Dr_xXx's Avatar
    Join Date
    May 2016
    Posts
    3
    with wiring diagram i have identify the wire of the starter relay....

    the overheated wire on the picture is
    Red/White --- regulator

    Red --- ignition switch and main relay

    Yellow/Red --- switch / engine stop

    Green/Red --- clutch switch
    Last edited by Dr_xXx; 05-31-16 at 09:08 PM.

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

honda v45 magna problems

Click on a term to search for related topics.